Desktop app connection

Incident Report for NUACOM

Resolved

This incident has been resolved, all systems are fully operational.
please reload your desktop app if stilll affected;
How to reload the app:
1. Click on “View” in the top-left menu of the app.
2. Select “Reload” from the dropdown.
Posted Jul 23, 2025 - 17:39 IST

Update

Please reload the desktop app by clicking on View → Reload (located at the top left corner of the app). This will make the app operational again.
We apologise for the inconvenience caused.
Posted Jul 23, 2025 - 15:02 IST

Investigating

Wea re currently investigating the this issue
Posted Jul 23, 2025 - 14:50 IST
This incident affected: Desktop App.