Here's an update on the recent call disruption that affected some clients. A high volume of incoming traffic caused excessive load, leading to intermittent call failures. We have now blocked the specific traffic sources, which has stabilized service.
**Some clients will not have their IP phone's side panel button lights working (BFL) until later today when we manage to enable that feature safely.**
We will perform a maintenance window tonight to add further safeguards and prevent similar issues from recurring. While we aim to minimize any impact, brief interruptions may occur.
We sincerely appreciate your patience and understanding as we work to improve our services. If you have any questions, please feel free to reach out at support@nuacom.com.
Posted Mar 13, 2025 - 14:39 GMT
Identified
The issue was identified. We were getting flooded with large amounts of traffic. We have implemented a temporary fix by blocking specific types of traffic with the side effect of not having the VoIP handsets extension panels "Busy light indicators" working. This should allow the phones to successfully register and make/receive calls. Further updates will follow. Sincere apologies to the customers affected.
Posted Mar 13, 2025 - 12:09 GMT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2025 - 11:37 GMT
Investigating
We are investigating this issue
Posted Mar 13, 2025 - 11:36 GMT
This incident affected: Cloud PBX, Incoming Calls, and Outbound Calls.