Issue with call audio using desktop app

Incident Report for NUACOM

Resolved

The issue with the calls using the desktop app is now resolved,
apologies for the inconvenience caused.
The team is investigating the root cause.
Posted Dec 03, 2025 - 12:27 GMT

Investigating

We are currently investigating the issue.
Posted Dec 03, 2025 - 11:51 GMT
This incident affected: Desktop App.