Investigating issues with Cloud PBX ,Severity: major
Incident Report for NUACOM
Resolved
We experienced a temporary issue with one of our SIP Proxy servers, which required us to move some customers connected to that particular server to our backup system. This measure is in place until the main server is fully restored.
Posted Jul 02, 2024 - 14:22 IST
Investigating
We are investigating an incident affecting Cloud PBX. We will provide updates via email and Statuspage shortly.
Posted Jul 02, 2024 - 14:18 IST
This incident affected: Cloud PBX.