Issues making and receiving calls

Incident Report for NUACOM

Resolved

The incident has been resolved.
Posted Dec 12, 2024 - 10:20 GMT

Monitoring

A fix has been applied, and the issue is resolved.
Our NOC team is closely monitoring the system.
Apologies for the issues causes.
Posted Dec 12, 2024 - 09:45 GMT

Investigating

We are currently experiencing issues with receiving and making calls.
Our team is investigating the issue, and updates will follow shortly.
Apologies for the inconvenience caused.
Posted Dec 12, 2024 - 09:27 GMT
This incident affected: Desktop App, Mobile App, Cloud PBX, Incoming Calls, and Outbound Calls.