This incident is now resolved. The configuration issue that caused some Yealink desk phones to show "No Service" or "Invalid Line" was fixed on the morning of 1 September, and monitoring since then shows affected handsets registering normally with no further reports. A permanent configuration change will follow as part of our normal maintenance and will not affect service. If any handset at your site is still showing this error, please restart it and contact our support team if it does not recover.
Posted Sep 02, 2026 - 18:38 IST
Update
A fix has been implemented. We're now monitoring affected accounts to confirm Yealink handsets are registering normally. We'll post a final update once this is confirmed resolved.
Posted Sep 01, 2026 - 11:19 IST
Monitoring
A fix has been implemented. We're now monitoring affected accounts to confirm Yealink handsets are registering normally.
Posted Sep 01, 2026 - 11:18 IST
Identified
We're aware that some Yealink desk phones are showing "No Service" or "Invalid Line" and failing to register. Our team has identified the cause and is working through affected accounts to apply the fix.
If your Yealink handset is showing this error, please contact our support team — in the cases we've seen so far this has resolved the issue immediately.
We'll update this page as remaining accounts are resolved.