Investigating issues with Desktop Application ,Severity: major
Incident Report for NUACOM
Resolved
We received many customer complaints about call quality issues and disconnected calls. This problem was escalated to level 3 support. After investigation, we noticed an unusual increase in memory usage for UDP packets starting at 12:41. Even with more buffer space available, this affected the call quality on most calls running on that server. That server was removed from the cluster, and all calls were re-routed to another media server. The issue was resolved entirely at 16:08.
We are improving our monitoring system to detect those issues in advance and take the necessary steps to fix them before they reach our customers.
Posted Apr 11, 2024 - 16:47 IST
Investigating
We are investigating an incident affecting Desktop Application. We will provide updates via email and Statuspage shortly.
Posted Apr 11, 2024 - 16:28 IST