Degraded performance of the system, the team is looking at the root cause of the issue.

Incident Report for NUACOM

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 13:13 IST

Update

We are continuing to monitor for any further issues.
Posted Aug 06, 2024 - 12:55 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2024 - 12:55 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2024 - 12:55 IST

Investigating

We are currently investigating this issue.
Posted Aug 06, 2024 - 10:57 IST
This incident affected: Incoming Calls and Outbound Calls.