Intermittent one-way audio on some inbound PSTN calls (upstream carrier)

Incident Report for NUACOM

Resolved

This issue was resolved last night 11:30PM by the upstream provider.
Posted Jul 22, 2026 - 10:06 IST

Update

We are continuing to work on a fix for this issue.
Posted Jul 21, 2026 - 16:52 IST

Identified

The issue has been identified and the issue is raised with upstream provider.
Posted Jul 21, 2026 - 16:52 IST

Update

Analysis indicates the issue originates with our upstream telephony carrier rather than the Nuacom platform, and it affects individual calls intermittently rather than all traffic. Outbound calls and the majority of inbound calls are unaffected. We have raised a fault with the carrier and will update as we learn more.
Posted Jul 21, 2026 - 16:51 IST

Investigating

We are investigating reports of one-way audio affecting a subset of inbound calls, where the caller cannot be heard by the answering agent.
Posted Jul 21, 2026 - 16:51 IST
This incident affected: Incoming Calls.