Some calls processing may be affected for select accounts

Incident Report for NUACOM

Resolved

The call logs are now available within the management portal, all the systems are now fully operational.
Posted Apr 16, 2025 - 13:18 IST

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2025 - 13:15 IST

Update

We’re aware that the call log history may not be available for some accounts on the portal and mobile apps.
We are continuing to monitor for any further issues.
Posted Apr 16, 2025 - 12:07 IST

Update

We’re aware that the call log history may not be available for some accounts on the portal and mobile apps.

Our team is currently working to restore full access.

We apologise for any inconvenience this may cause and appreciate your continued patience. Updates will follow as we progress.
Posted Apr 16, 2025 - 12:07 IST

Monitoring

We’ve implemented a fix and are currently monitoring the system closely to ensure everything remains stable.
We sincerely apologise for the disruption this has caused and truly appreciate your patience and understanding as we worked to resolve the issue.
Further updates will follow as needed.
Posted Apr 16, 2025 - 11:41 IST

Update

Our engineers are actively working on resolving the issue. We are focused on restoring full service as quickly as possible.
Thank you for your continued patience and understanding.
Posted Apr 16, 2025 - 11:06 IST

Identified

The issue has been identified, and our team is currently working on implementing a resolution.
We’ll provide further updates as progress is made. Thank you for your continued patience.
Posted Apr 16, 2025 - 10:14 IST

Update

We are currently investigating an issue that may impact call handling or performance for a limited number of accounts. Our team is actively working to identify and resolve the cause.
We’ll provide further updates as soon as more information becomes available. Thank you for your patience.
Posted Apr 16, 2025 - 09:46 IST

Investigating

We are investigating this issue.
Posted Apr 16, 2025 - 09:45 IST
This incident affected: Management Portal, Cloud PBX, Incoming Calls, and Outbound Calls.