Investigating issues with Cloud PBX ,Severity: major

Incident Report for NUACOM

Resolved

Our team recently identified an issue affecting the performance of one of our backend servers, which in turn caused delays in processing some inbound and outbound calls. This disruption lasted approximately 9 minutes, starting at around 4:01 pm. The services should now be operating normally.
Posted Apr 02, 2024 - 16:56 IST

Investigating

We are investigating an incident affecting Cloud PBX. We will provide updates via email and Statuspage shortly.
Posted Apr 02, 2024 - 16:05 IST