Issues making and receiving calls

Incident Report for NUACOM

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 09:47 IST

Monitoring

The issue has been addressed, and the systems are back operational.
If you are experiencing an issue with the softphone of the handset not connecting, please try to restart it to refresh the connection.
Apologies to all our clients for the trouble caused by this incident.
Posted Jun 05, 2025 - 09:46 IST

Identified

The issue was identified and the problem was addressed.
We are restoring the services to the normal state.
The lead time until it's fully operational is expected to be about 5 minutes
Posted Jun 05, 2025 - 09:40 IST

Investigating

We are currently experiencing issues with calls.
Our team is investigating the issue.
Apologies for the inconvenience caused.
Posted Jun 05, 2025 - 09:29 IST
This incident affected: Desktop App, Mobile App, Cloud PBX, Incoming Calls, and Outbound Calls.