Investigating issues with Cloud PBX ,Severity: major
Incident Report for NUACOM
Resolved
Today, we experienced an unfortunate incident in which one of our Internal DNS Servers crashed, leading to a disruption in the internal services utilized for intercommunication across our network. Upon investigation, we also identified that the problem was a misconfiguration on a few servers following the last deployment. It appears that not all DNS servers were properly set up, contributing to the disruption in service.
In response to this incident, our team promptly reviewed the configurations on all servers affected and ensured they were updated to reflect the latest changes.
We understand the inconvenience caused by this downtime and sincerely apologize for any disruption it may have caused our operations.
Posted May 07, 2024 - 16:38 IST
Investigating
We are investigating an incident affecting Cloud PBX. We will provide updates via email and Statuspage shortly.
Posted May 07, 2024 - 16:00 IST