Degraded performance on the Web applications

Incident Report for NUACOM

Resolved

The issue is resolved, and the systems are back operational.
Apologies for the problems caused.
Posted Sep 16, 2025 - 10:02 IST

Monitoring

The issue was identified and resolved. The NOC team is monitoring the performance.
Posted Sep 16, 2025 - 09:53 IST

Investigating

We are observing issues with the API being slow or unavailable, we are investigating the cause of the issue.
Posted Sep 16, 2025 - 09:41 IST
This incident affected: Public API, Management Portal, Desktop App, Mobile App, Google Chrome Extension, and 3rd Party Integrations.