Issue with incoming calls

Incident Report for NUACOM

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 18:17 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 18:16 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2025 - 12:28 IST

Update

The system is currently stable, and all services are operating normally.
Our team is continuing to investigate the root cause of the earlier issue.
Posted Sep 08, 2025 - 11:59 IST

Investigating

We are currently investigating this issue.
Posted Sep 08, 2025 - 11:11 IST
This incident affected: Cloud PBX, Incoming Calls, and Outbound Calls.